Insecure Browser Warning
FrontStream

TLS Upgrade Warning

What You Need to Know

Your browser is attempting to connect via TLS 1.0, an insecure protocol.

On June 30, 2018, FrontStream disabled TLS 1.0 over HTTPS on all products. Any older browsers or API clients that do not support TLS 1.2 will no longer work after this date. This change is mandated by the PCI Security Council and affects all merchants and service providers processing or transmitting credit card data.

Why are we making this change?

The PCI Security Council sets the rules on which technologies are acceptable for use in transmitting cardholder data. They have explicitly identified TLS 1.0 as no longer being a strong form of encryption because it is vulnerable to many known attacks.

This is not an action FrontStream is taking alone. Every website that transmits or processes credit card data will be making this change. If you or your customers are using an insecure or unsupported browser or API client, you will find that all secure websites will stop working very soon.

Browser Support

Most browsers have supported TLS 1.2 for several years.

The following browsers DO NOT support TLS 1.2 and no longer work.

  • Google Chrome 29
  • Firefox 26
  • Internet Explorer 10
  • Safari 8
  • iOS 4
  • Android 4

Keeping your Internet browser up-to-date is important for both security and ensuring that web pages load properly.

Learn how to update your browser.

FrontStream

Avertissement de mise à jour de TLS

Ce que vous devez savoir

Votre navigateur tente de se connecter via TLS 1.0, un protocole non sécurisé.

A partir du 30 juin 2018, FrontStream désactivé TLS 1.0 sur HTTPS sur tous les produits. Les anciens navigateurs ou les clients API qui ne supportent pas TLS 1.2 ne fonctionneront plus après cette date. Ce changement est mandaté par le Conseil de sécurité du PCI et concerne tous les commerçants et fournisseurs de services qui traitent ou transmettent des données de cartes de crédit.

Pourquoi faisons-nous ce changement?

Le Conseil de sécurité du PCI établit les règles selon lesquelles les technologies sont acceptables pour la transmission de données de titulaires de cartes de crédit. Ils ont explicitement identifié TLS 1.0 comme n'étant plus une forme forte de cryptage car il est vulnérable à de nombreuses attaques connues.

Ceci n'est pas une action prise uniquement par FrontStream. Chaque site Web qui transmet ou traite des données de cartes de crédit effectuera ce changement. Si vous ou vos clients utilisent un navigateur ou un client API non sécurisé et pas supporté, vous constaterez que tous les sites Web sécurisés cesseront de fonctionner très bientôt.

Support du navigateur

La plupart des navigateurs ont supporté TLS 1.2 depuis plusieurs années.

Les navigateurs suivants ne supportent pas TLS 1.2 et ne fonctionneront plus.

  • Google Chrome 29
  • Firefox 26
  • Internet Explorer 10
  • Safari 8
  • iOS 4
  • Android 4

Garder votre navigateur Internet à jour est important à la fois pour la sécurité et pour s'assurer que les pages Web se chargent correctement.

Apprenez comment mettre à jour votre navigateur.